IamCraig.com Rotating Header Image

cordless phone

Out of range or no pwr at base: VTech cordless phone

VTech model CS6649-3 cordless phone and "digital answering system"

VTech model CS6649-3 cordless phone and “digital answering system”.

After a power failure, the cordless handsets on my VTech CS6649-3 cordless phone and “digital answering system” stopped working and displayed “Out of range or no pwr at base” on their screens. This system is at least ten years old, so I figured I’d be buying a new system. However, I did a web search and came across a couple of pages that didn’t quite help me solve my problem, but got me started.

The least helpful, of course, was the first result from VTech themselves: “What should I do if Out of range OR No pwr at base appears on my cordless handset?” I did briefly consider the possibility of third-party interference, but this seemed highly unlikely all of a sudden.

Further help was available at the following links:

The latter also led me to the video by Andrew Calvet, which is cut off suddenly at the end. (The “*7890#” code in this video works on my phone, but the “*331734#” code mentioned in other search results, including the two above, does not.) I got the same result as in the video, and then just hit “off/cancel” key several times to get back to the home screen. However, my screen still stated “Out of range or no pwr at base”, so I was no further ahead. So I decided to disconnect the battery, wait a few seconds, then reconnect it. (I needed to gently use pliers.) It then stated, “To register HS see manual”. Great. So I started to look for the physical manual, then remembered I had it saved on my computer.

I haven’t done a page-by-page comparison, but page 61 of this manual has the instructions “to register a handset”:

  1. Press and hold FIND HANDSET on the telephone base for about four seconds until the IN USE light turns on and it shows Registering…
  2. Press QUIET# on the handset. The handset shows Registering… Both the telephone base and cordless handset show Registered, and you hear a beep from the handset when the registration process completes. The registration process takes about 60 seconds.

I had to set the date and time the first time I did this on the first handset, but didn’t have to for the other two handsets. At the end of it all, all three remote handsets are working. The base was always working.

Not sure if just disconnecting and reconnecting the batteries in the handsets (and re-registering) would have done the trick; perhaps entering the “*7890#” code wasn’t actually a necessary part of the process.

Hope this helps you.